go to main
 
2901 펌웨어 업그레이드 문의 2017-03-08
김홍기 195
2901를 2년 전에 구매를 했습니다
구매 이후에 펌웨어를 한번도 안했는데 먼저 어떤 버젼을 업그레이드를 하고
한글 버젼으로 업그레이를 하는지요?
NextoDI V1.06 이전의 펌웨어가 들어있는 제품에서 한글을 지원하는 V1.06 이후의 펌웨어로 업그레이드 하기 위해서는 첨부된 V1.06 펌웨어를 먼저 올린 후에 최신 펌웨어로 다시 업그레이드를 해야 합니다.

한번 한글 버젼의 펌웨어를 올린 후에는 다시 영문 펌웨어를 올릴 수 업습니다.

하기 URL 참조하셔서 다운로드하여 한국어 버전으로 업그레이드한 후 최신 버전으로 펌웨어 업데이트를 하시기 바랍니다.
http://www.nextodi.co.kr/support/view.php?bbs=download&id=138
2017-03-22
[삭제]
이름(Name)
비밀번호
  
COPYRIGHTⓒNextoDI Co., Ltd. All RIGHTS RESRVED. SITEMAP | CONTACT | 개인정보방침

(주)넥스토디아이 사업자등록번호:214-87-31985 | 통신판매신고번호:수원 제2007-447호

대표이사: 성관수 | 주소: 경기도 수원시 영통구 영통동 980-3 디지털엠파이어빌딩 E-702호
도로명 주소: 경기도 수원시 영통구 덕영대로1556번길 16 영통 디지털엠파이어 E동 702호
대표전화: 031-303-5370 | 팩스: 031-303-5380 | 개0